Can you help with this tone

About tone design, or about existing tones/patches from the ToneCloud
Forum rules
Keep it nice, keep it clean. This forum is not run by Positive Grid, so complaints about slow deliveries and the like will be removed as they're useless.
Post Reply
Danimal0627
Posts: 3
Joined: Sun Oct 23, 2022 3:45 pm
United States of America

Can you help with this tone

Post by Danimal0627 »

I have a tone I originally got from the cloud and modified a bit. It's a great tone for the most part except that at any volume ithe low end sounds like the speaker is blown and I can't identify in the tone where that is coming from. You can find it on the cloud username DanielSmith tone BB King ES-345 DX
User avatar
DanL1553
Posts: 28
Joined: Thu Sep 02, 2021 7:08 pm
United States of America

Re: Can you help with this tone

Post by DanL1553 »

What guitar and guitar volume and tone setting are you using?
Dan Lawrence
Fullerton, CA 8-)
Danimal0627
Posts: 3
Joined: Sun Oct 23, 2022 3:45 pm
United States of America

Re: Can you help with this tone

Post by Danimal0627 »

3 different guitars. An American Profesional Strat, a PRS Se II hollowbody and an SE 245. I've tried all volume levels. It seems to be part of the tone not the amp.
User avatar
DanL1553
Posts: 28
Joined: Thu Sep 02, 2021 7:08 pm
United States of America

Re: Can you help with this tone

Post by DanL1553 »

Thanks for the info. I downloaded the Preset from ToneCloud and tested it with both my 2008 American HSS Strat and my 2021 Gibson SG. I always keep my Spark 40 Output set to 25%, and start with guitar volume an tone settings at 8 (I.e. 80%). I did not adjust the Preset in any way during my test.

The Preset, as downloaded sounded great, both through the Spark 40 speakers and my Tascom TH-200X headphone. Stepped through all switch positions on both guitars, focusing on low E and A string using chords and individual notes. No bass anomalies were detected with either guitar.

Turning the SG Tone Controls to 0, I could detect some breakup of the bass through the headphones, but not through the speakers. Sounded like adding a light Fuzz Pedal. Nothing harsh or ugly.

Turning the Strat Tone Controls to 0 did not introduce any detectable harsh or ugly tone through either the headphones or speakers.

Hope this helps…
Dan Lawrence
Fullerton, CA 8-)
Danimal0627
Posts: 3
Joined: Sun Oct 23, 2022 3:45 pm
United States of America

Re: Can you help with this tone

Post by Danimal0627 »

Ty, maybe it's just my own preferences. I get the fuzziness on the low end. I'll keep experimenting
User avatar
DanL1553
Posts: 28
Joined: Thu Sep 02, 2021 7:08 pm
United States of America

Re: Can you help with this tone

Post by DanL1553 »

Could be you have really hot humbuckers(?) I’ve noticed that when I download a very loud Preset from ToneCloud, I not only have to adjust the Amp gain and volume, but also the Reverb Pedal settings. The Preset pedal seems to contribute more gain to the output than a real Reverb Pedal, at least to my untutored ear. I try to keep my favorite presets at about the same output level for those rare occasions when I try to use my Spark Tone Control… Unlike the one you identified, most ToneCloud Presets contain way too much reverb for my taste, so it’s usually the first thing that I tweak.
Dan Lawrence
Fullerton, CA 8-)
Post Reply